Jump to content
appdb forums

[READ FIRST!] Troubleshooting app installations and crashes


Freddy
 Share

Recommended Posts

What to do? It is stuck on this.

I tried to empty the queue but I get the same result.

Also tried to install another ipa on top of it but no progress.

It is not the first time. I happened to me in the past and then after a few days it resolved on its own. Any way to get it fixed straight away? I m using custom p12 and profile files. Thanks

93183584_Screenshot2021-12-31181015.png.b6e2d42dcdbcfa47f4ff0e9a5f6bc257.png

Link to comment
Share on other sites

644BC6DB-689C-48F9-8EC6-34FFCD34DCD5.jpeg.f65ae808c8881767ae0b59096b5724d0.jpegI have not been able to install .ipa for several weeks, all the time a window appears that says: THE APP CANNOT BE INSTALLED BECAUSE THE INTEGRITY CANNOT BE VERIFIED, I am not a pro, I have a p12 developer certificate and a profile file,

iPhone se 2020 iOS 14.4 non jailbreak

help

 

 

Link to comment
Share on other sites

  • 2 weeks later...

Hey guys I am pro user. And every time I click on the install button. Take an eternity to install it on my Home Screen. I have a good internet connection and I don’t know what is the problem. By the way my iPhone is not with Jailbreak. And I am on 15.2 Thanks.

Link to comment
Share on other sites

  • 1 month later...

Hello, I've got a problem with the Cydia app Provenance, it crashes since 2.0.3. I'm using 2.0.2, it works fine, but I'm afraid I won't be able to use Provenance if 2.0.2 isn't available anymore... Could you help me to fix this please? Thank you very much!

Link to comment
Share on other sites

On 7/19/2016 at 12:24 PM, Freddy said:

This troubleshooting topic is for stable versions of iOS/iPad/tvOS. We are not providing any support if you are using beta software, please use it on your own risk and try to debug things manually (because you seems to be a developer). If you are not, downgrade to stable version and read solutions below. Thank you!

After you have tapped INSTALL button, tap Cancel on popup to go to device status page to check what's going on. Then, follow this troubleshooter:

If nothing helps or status stucked at "downloading xx MB" - provide the email used to link your device and logs from your device since you tapped INSTALL button and till error popup appeared.

If you see "app is installed from another source" or "remove app icon and try again" error on appdb - tap "fix" on device status page: https://appdb.to/my/status and then tap "retry" on app installation command

If all commands are stuck in "new" state on device status page: https://appdb.to/my/status 

  • Check that you have correct active device at https://appdb.to/my/devices
  • Try to clear command queue and install app again while keeping your device awake and unlocked.
  • If you recently restored your device from iTunes or iCloud backup, visit https://appdb.to/my/status and reinstall your profile by tapping "Update profile" to let appdb know your fresh tokens issued by apple.
  • Try to reboot your device or reconnect to wifi network or toggle airplane mode.
  • Check internet connection on your device, you may be behind a proxy and your device can't contact apple servers and/or appdb. Connection must to be direct.

If you see "Device can not verify installation data (possible connection issue on device)" - make sure that you are not connected to internet via proxy. Apple (as well as appdb) requires devices to verify every installation request, and direct internet connection is required. If you connected to internet directly, feel free to send us logs to diagnose this issue.

If you have something like this "Everytime I try to install an app my phone keeps telling me device not linked but it is linked"  - Go to Settings->Safari and clear browsing data, then tap on appdb icon on your homescreen.

If your app stuck on "waiting.." during download - on your device - tap on app to see Downloading... Since iOS 11, there is bug that does not show downloading progress, but app IS downloading in background. Just wait until it will switch to "installing...". If app still is not "installing...", check your internet connection.

If everything here looks okay, and you see installation popup on your device, switch over to device itself:

If you see "unable to download at this time", "app integrity can not be verified" error, or app stays grey or dimmed after installation, on your device, check the following:

  • Remove greyed app, it needs to be reinstalled.
  • Check that your device is correctly set as jailbroken or not here: https://appdb.to/my/configure and check that your PRO is not revoked by Apple here: https://appdb.to/my/pro (if it is revoked, read reactivation terms and re-activate it for free if you eligible for it)
  • If you are installing app after revocation, you need to remove old app and install new again (not just reinstall it)
  • If you're installing a tweaked app, read app description and check if you have removed the original app (some tweaked apps can not be installed alongside with original ones).
  • Try to install from another link.
  • If nothing helps, create ticket in support desk (link can be found on PRO status page https://appdb.to/my/pro ) and provide email that you used to link your device and logs from your device (you should trigger sysdiagnose right after "unable to install at this time" popup appeared.

If app was successfully installed to your device, but still crashing, check that you disabled everything in advanced usage zone on device features configuration page https://appdb.to/my/configure , remove app and install it again.

Please note that app may be protected from resigning and may work only on jailbroken devices. Use "Report link" to send your report to app cracker, he/she will be notified about possible issue. You can still provide logs to us, so we can take a look.

Useful links:

 

My pro status on My iphone 12 pro has been revocked but i have payed it. Now i can’t install apps and i can’t open a support ticket because the pro status page doesn’t load. Help me please

Link to comment
Share on other sites

It always says that there is a signing issue immediately occasionally it will flash green but then say that the task has been terminated or that the downloaded failed in the first place 

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...