Jump to content

Custom Install Broken?


BGTweaks
 Share

Recommended Posts

Hello! Today I decided to install iCapture10 through my pc with the most up to date ipa file! I did everything and clicked install. it says on my phone do i want to install, i click yes and it loads. then it pops up saying "Unable to install". I tried and tried again. then i tried 4 more different ipas and it still didnt worl but everything else does? I am appdb pro!

Link to comment
Share on other sites

1 hour ago, BGTweaks said:

How? 

I went to the configure link and it said *Attachted Photo* ? Ill send another log!

Download Cracked iOS Games and Apps for Free Without Jailbreak. Cracked macOS Games, Apps. Books for iPhone, iPad and macOS - Device Configuration - appdb_20170115130940.png

My new log

LOG.txt

If you bought Appdb Pro you need to press the button "Clear developer identity" to clear your identity what N3d suggested

20 hours ago, nedda said:

Have you tried clearing developer entity here https://appdb.to/configure.php? (If you're on mobile, switch to Desktop to see the option)

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...