Jump to content

Recommended Posts

So for the request I would like beta 3 or beta 4 of Yalu jailbreak IPA to be signed for me to install through Cydia impactor or someone to make it work through appdb 

I'm over here going crazy over this and I can't figure it out , I purchased pro to be able to sign apps so I try to sign Yalu jailbreak from Pc to phone link and it installs on phone but immedialy force closes no matter if it's beta 3 or 4, I install app with Cydia impactor and app runs fine and doesn't force close but when I upload to sign through appdb and install it never wants to run ... can you help me out since I purchase pro hoping I could use this method but it doesn't work,

id make you the bet that the whole world of jailbreak is relying on your answer because if u get mach_portal working and signed for a year rather than 7 days this will spread faster than wildfire and more people would buy pro , I love that you guys host 9.3.3 jailbreak but I upgraded to 7 plus and don't have that anymore ... Any feedback will help to get the ball rolling here to spread this new method

 

Thanks in advance ,

Anthony 

Link to comment
Share on other sites

It does not work installed through appdb. 

Devs could possibly fix it, but i hope that they do not.

It is unstable, and is only meant for developers. No reason to have our fellow users here on appdb subjected to potential risks. The support forum will be filled and there is nothing the devs here can do because they did not develop Yalu.

Link to comment
Share on other sites

Well for those who are viewing this post most of them know the potential risk involved with doing a jailbreak that's semi tethered along with it being beta and that's perfectly fine with them all you have to do is not install the app that jailbreaks their phone. Also it has nothing to do with Yalu or Luca todesco, they wouldn't host pangu's jailbreak either because again," it's a potential risk for the user " that's the users own liability just as the developers of Yalu and pangu state when you use there tool it's your own fault for whatever happens. I know for sure that if I had the IPA for the pangu 9.3.3 jailbreak and signed it here , it wouldn't work at all on the device just as the one I'm requesting they make doesn't work either when I try install , all the devs did was just fix the issue with it not opening, issues and problems with the jailbreak have nothing to do with the devs here whatsoever they aren't re-working the jailbreak only fixing the issue of it automatically force closing and any problems go the the developers of Yalu not appdb , appdb would just make the app work for a year rather than 7 days 

now second making this IPA would take a big risk out of the equation because for all the people who did install and did not read between the lines ,they don't realize Cydia impactor only last 7 days, this would make there jailbreak work again so if the devs here make this work the user will be able to rejailbreak again and uninstall the jailbreak with Cydia eraser if they do have problems and they can use all the ++ apps so it's a win win since they purchase PRO In the first place anyways. 

I hope someone looks into this because I'm not just rambling on like a chicken without a head all the people viewing this like are probably thinking damn this would be a good way to solve the jailbreak limitations of only working for 7 days 

So I appreciate the devs if they already working hard on this don't listen to the party poopers ^^^ all they do is bring you down :) 

Link to comment
Share on other sites

@nedda I really appreciate admin feedback :) I'm glad someone is reading this and that I'm not talking to the air. I'm glad you guys will work on it because that solves not just mine but whoever else who wants to be signed and jailbroken for a year worry free rather than going nuts with Cydia impactor every week or paying to be apple dev,  I really like this service because it does what I want it to do I used to be all into the tweaks with Cydia but now I just use all the ++ IPA apps that are tweaked and unsigned and I sign them with your service and they all work perfectly like if I was jailbroken , your service is awesome and I'm glad to have 2 devices With PRO linked , I have a 7 plus and my gf has a regular 7 and she's more than happy that 1 you guys will try to fix the jailbreak and 2 that she can already use the hacked apps already without a jailbreak anyways :) 

can't wait for it to show up so I can be the first one to download :) 

 

thanks appdb team, you made my day 

Link to comment
Share on other sites

@neddaThanks to you and the  development team you guys are awesome for making the 10.2 IPA work but me and my girlfriend have iphone 7 so it doesn't work for us Lol :/, any way can I request Yalu beta 3 IPA because the exploit in that IPA is compatible with iphone 7 and 7 plus , 

so is there any way your development team can upload Yalu beta 3 IPA  for people with iphone 7 and 7+ Because the new IPA doesn't work for any iPhone 7 or 7+ regardless of iOS version The exploit works on 6s and iPad Pro not any 7 device 

Your guys hard work is greatly appreciated sincerely

 Anthony 

Link to comment
Share on other sites

On 1/29/2017 at 1:58 AM, tonyu124 said:

@neddaThanks to you and the  development team you guys are awesome for making the 10.2 IPA work but me and my girlfriend have iphone 7 so it doesn't work for us Lol :/, any way can I request Yalu beta 3 IPA because the exploit in that IPA is compatible with iphone 7 and 7 plus , 

so is there any way your development team can upload Yalu beta 3 IPA  for people with iphone 7 and 7+ Because the new IPA doesn't work for any iPhone 7 or 7+ regardless of iOS version The exploit works on 6s and iPad Pro not any 7 device 

Your guys hard work is greatly appreciated sincerely

 Anthony 

We will not add support for Yalu mach_portal, because the new beta at yalu.qwertyoruiop.com is a lot more stable, and iPhone 7/7 Plus support will come in the next days. Please wait patiently :) 

Link to comment
Share on other sites

  • 2 weeks later...
On 1/29/2017 at 3:21 AM, nedda said:

We will not add support for Yalu mach_portal, because the new beta at yalu.qwertyoruiop.com is a lot more stable, and iPhone 7/7 Plus support will come in the next days. Please wait patiently :) 

ok now ive done reading this i apologize for uploading beta 7, my bad sorry @nedda

Link to comment
Share on other sites

Guys, I messed up my device which is the 7 Plus on 10.1.1 with RocketBootstrap update. I can not install mach_portal beta 3 at all because my device thinks it's installed already. now, only way to fix this is to install a signed version, otherwise I'm stuck restoring to 10.2.1 which I would not be able to jailnreak as you know. Please help guys

Link to comment
Share on other sites

  • 1 month later...
On 29/01/2017 at 8:21 AM, nedda said:

We will not add support for Yalu mach_portal, because the new beta at yalu.qwertyoruiop.com is a lot more stable, and iPhone 7/7 Plus support will come in the next days. Please wait patiently :) 

Coming in the next days? It's already March...

Please add support for mach_portal.. we are paying money for the certificates and we want to be able to sign any app we want. Everyone realises what risk they take when signing apps of this kind.. it's my right to do whatever I want with my phone, I can even hammer it for fun, can't I?

Please add support for mach_portal! Begging you!  We can't wait any longer, it's March!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...